Download of unsupported versions

Old releases

These are ready made packages, together with an install program, to get you up and running in no time. All packages contain a README file, which you should read for installation instructions. Please, note that these versions are not supported any more and only kept available in case they are useful for somebody as they are. Getting these versions supported again would require a dedicated maintainer for the given platform and some effort to bring the platform working with latest FPC releases.

The below listed releases are the last ones from 1.0.x series - either 1.0.10, or version 1.0.10a for AmigaOS, Solaris, BeOS and QNX. The differences between the two release numbers are quite minor.

You can download the 1.0.10(a) release for the following operating systems:

Furthermore, you can download the following:

Back to mirror list
Back to the general download page